Vergaser – Schwimmernadelventile

Da der Spritverbrauch in letzter Zeit sehr hoch war und die Vergaser den Anschein machten überzulaufen wurden die Schwimmernadelventile gewechselt … die Zündkerzen in diesem Zuge auch gleich ausgetauscht. Positiv: Die Kerzenfarbe sieht sehr gut aus, deshalb wurde lieber nichts an den CO-Schrauben verdreht an den Vergasern. Nur die Leerlaufdrehzahl ein wenig reduziert!

 

Foto 3

Foto 2

Foto 1

Hier noch ein lesenswerter Link zu „überlaufende Solexvergaser“:

Zweivergaserregister: hier entlang!

Advertisements
Veröffentlicht unter Betty Jane T2a | Kommentar hinterlassen

Anlasser – Arbeitsstromrelais

Nachdem letztes Jahr Betty im Sommer einen neuen Anlasser benötigte und der richtige nach ein paar Anläufen gefunden und eingebaut war gab es nun doch immer wieder Anlasserschwierigkeiten: Ab und zu wollte der Anlasser nicht. Masse von der Batterie gelöst, wieder dran und Betty startete … ich nehme an, dass es an zu wenig Stromfluß vom Zündanlassschalter lag.

Anlasser

Um dem zu geringen Stromfluß gegenzusteuern wurde nun ein Arbeitsstromrelais eingebaut:

Zubehör

Hier noch der Schaltplan, für die Nachwelt festgehalten:

Anlasserrelais-BettyJane

Nun bleibt es spannend: Taucht das Anlasserproblem nochmal auf?

Veröffentlicht unter Betty Jane T2a, Downloads/ Techtipp | Kommentar hinterlassen

Aktuelle Bilder im Regensburger Hafen!

 

BettyHafen2014 3

BettyHafen2014 1

BettyHafen2014 5

Veröffentlicht unter Betty Jane T2a | Kommentar hinterlassen

Lautsprecher

Endlich in die Tat umgesetzt: versteckte Lautsprecher in den Kick-panels!

Und ein modernes Radio ist nun auch im Handschuhfach integriert …

IMG_1689

IMG_1691

IMG_1698

Veröffentlicht unter Betty Jane T2a | Kommentar hinterlassen

Frischer Tüv!

Betty hat wieder frischen Tüv! Nach Beseitigung der Elektrikprobleme war es soweit. Außer dem obligatorischen Eintrag „Ölfeucht“ alles in Ordnung. Die hintere Trommelbremse rechts habe ich vor Ort noch nachstellen können …
Vor dem Tüv gab es noch neue Wischergummis in die originalen Wischerarme!
Scheibenwischer Tuev
Veröffentlicht unter Betty Jane T2a | Kommentar hinterlassen

Elektrikdrama – Teil 2

Wieder zur Elektrik: Nun funktionierte das Fernlicht nicht mehr. Also Blinkerhebel und Schalter freigelegt. Kontakte nachgelötet und weiter auf Fehlersuche gegangen:

1. Verbindung zum Relais (Schaltet das Abblendlicht) getestet: war in Ordnung!

2. Relais ausgebaut und geöffnet (nach ewigem Freilegen der Rückseite des Sicherungskastens): Funktionierte eigtl., aber nicht bei jedem „Klick“. Ein wenig rumgefummelt, funktioniert wieder. Aber da werde ich noch ein neues Relais einsetzen.

3. Blinkerrelais hatte ich schon getauscht, Blinker funktioniert jetzt wieder ohne Aussetzer!

Ich würde sagen, es kann dann endlich zum Tüv gehen …

Foto 1

Foto 2

Veröffentlicht unter Betty Jane T2a | Kommentar hinterlassen

Lichtmaschine und Regler

Da das Generator-licht bei laufendem Motor nicht ausging hieß es: Ursache finden! Warum läd die Gleichstrom-Lichtmaschine die Batterie nicht?

Lima 1

1. Keilriemenkontrolle: Passt!

2. Kabel von Regler zum Generator-Licht der Tachoeinheit abgezogen, Licht leuchtet nicht: Also in Ordnung!

3. Lichtmaschine als Motor laufen lassen (ohne Keilriemen, um Magnetisierung richtig herum herzustellen): Passt!

LimaMotor

4. Lichtmaschine bei laufendem Motor mit Multimeter gemessen: 8 bis 35 Volt je nach Drehzahl: passt! Also muss es der Regler sein!

Laut „Jetzt helfe ich mir selbst“ muss die Lichtmaschine folgenden Strom liefern:

1500 Umdrehungen: 12 Volt

3000 Umdrehungen: 36 Volt

LimaTest

Lima 3

5. Strom nach dem Regler der Lichtmaschine gemessen: 0,00 Volt

6. Regler bestellt und ausgetauscht: Happy End!

Lima 4 Lima 2

Veröffentlicht unter Betty Jane T2a, Downloads/ Techtipp | Kommentar hinterlassen

Elektrikdrama

Blinker funktioniert wieder ohne zu krachen, manchmal noch Aussetzer: da muss ich noch ein neues Relais besorgen! Das Hupenproblem geht in die nächste Runde: nach Tausch des Massekabels (Hupe hat Dauerstrom und wird über Masse geschalten) im Lenkrohr musste ich feststellen, dass das Lenkmantelrohr irgendwo her Dauermasse bekommt. Das sollte so nicht sein. Also hat Betty weiterhin einen kleinen Schalter unterm Armaturenbrett…das schmeckt dem dt. TÜV nicht! Und was war das für ein Gefummel mit dem Kabel im Lenkrohr!

Veröffentlicht unter Betty Jane T2a | Kommentar hinterlassen

Saison 2014 eröffnet!

Wieder „on the road“!

Veröffentlicht unter Betty unterwegs | Kommentar hinterlassen

Aktuelle Bilder!

Viel ist nicht passiert, aber Betty wird fleißig gefahren … also nur Wartungsarbeiten.

Ein paar Neuerungen: Getränkehalter, Elektrik-panel, neuer Dachträger!

Betty1Schöner patinierter Zustand des BeKöWa; so mag ich das!

Betty2

Betty3

Betty4

Veröffentlicht unter Betty Jane T2a | Kommentar hinterlassen